Worsening Static noise and now dropped connection/won’t connect to DAC

#1

I’m having a problem with white noise static starting to appear after playing for a while before dropping the connection to the DAC. I’m playing music files off a synology NAS over WiFi to a Simaudio Moon 280d via USB. This started on Friday. It doesn’t happen on any particular album or song and at first is only a time or two in short bursts but then continues to get worse where it’s several seconds of static happening every few seconds, then it loses the output connection to the DAC. Rebooting fixes it until the next time it happens.

UPDATED: adding that I no longer get the static noises, instead it either refuses to recognize the DAC (output channel not available), or it does connect but drops the connection after a short while). I’ve tried multiple USB cables from cheap certified computer USB to my $$$ Synergistic Research reference USB. None work so I don’t think it’s a cable issue. It does work over spdif/coax.

It previously worked well with the following (using SR reference USB)
PS Audio original SPROUT
Anthem STR
Simaudio Moon 430HAD

It has not worked well with
PS Audio Sprout100 because it has a verified Linux bug that PS Audio is working to fix
Simaudio Moon 280D which is what I’m trying to use currently.

I had demoed the 430HAD to make sure the Aries played well with the Moon DACS, but I guess that didn’t help much.

#2

First identify the source of noise. If you encounter again, do the followings:-

  1. While G1 is playing with some noise, skip to another track, if the noise goes away and later come back again, then likely you have a buffering issue and not a WiFi noise interference.

  2. While G1 is playing with noise, pause it, then power re-cycle your DAC by completely power down and power up. Allow G1 to detect the DAC and start playing. If you don’t encounter noise while playing back, this may indicate handshaking issue between G1 and your DAC. In this case your DAC needs to power first followed by G1 or vice-versa and not both at the same time.

#3

Well. Now it won’t even connect to the DAC anymore over USB. I was able to for a short time this morning and then it disconnected halfway through the first song. I tried all variations of turning things off and on to no avail. It works with a digital coax at least but that defeats the purpose.

I had demoed a moon 430HAD with DAC to make sure the Aries would play well with the Moon, but I guess not :confused:

Not sure which piece is at fault here.

I don’t understand why this is such an issue, it’s not like USB audio is brand spanking new.

#4

Have you tried a different USB cable? I run my Aries G1 into a Moon 430HAD on a daily basis and have never seen any issues.

And secondly, have you tried connecting the Moon via the HDD USB connector instead? Please do, and report back what you’re findings are,

#5

Yes. Today I tried a non hifi certified usb 2.0 computer cable and it recognized the dac and played at least one song, maybe two, before it lost it and now says output channel not available.

I also tried connecting via the HDD port and could never get it to connect at all there.

#6

Thanks for your response. Now, can you connect the Moon DAC to the computer/tablet you are using to post on this forum, and try that unit as an endpoint?
Or if you can try the Aries with another USB DAC?

#7

No, I don’t have any way to connect it to the iPad, and I don’t have a laptop. I did get this message from Simaudio though

The USB inputs on our DAC is designed to be controlled ONLY by Windows with a specific driver or via a MAC.

They suggested I use AES/EBU connection, but no DSD or 32bit then. So I guess my options are to either use the digital input, sell the Aries and upgrade to Moon 280d with MinD module, or sell the 280d that I’ve only had since Friday and find another DAC. If I went that option I’d probably get a Vega then since I’m pretty sure there are no issues connecting G series Aries and Vega via USB.