Tidal masters with Aries mini

Sorry if this has been covered, I’m looking to get higher than 44.1 from the Aries Mini into my Marantz SA8005 via USB input.

Streaming tidal from my Android device, I have “Masters” displayed but only seeing 44.1 on the input to the Marantz.

All input appreciated.

You need to enable Aries Mini to decode MQA via ‘additional operations’ in your Lighting DS. Also you need upgrade to the latest firmware, I think it is 5.7 for now.

Not all android devices will output higher than 44.1/48kHz via OTG-USB (MQA decoded output is always 88.2/96kHz). Check your manufactures regarding on USB output to an external DAC.

1 Like

Sorry for late reply, since iOS can use masters now I tried to set that up.

I’m currently on ver. 5.8 for Lightnong DS, I have masters selected in Tidal, but my Marantz SA8005 is showing 44.1

Any thoughts?

If I look at my Lightning DS page under settings it shows version 5.3.

However under hardware setup, it shows ver. 5.8

5.3 is the Lightning DS version. Click on that field and you’ll see confirmation.

5.8 is the firmware version, as indicated by “Firmware Information”.

Ok, thanks.

I’m curious as to what may be wrong with my setup…maybe the 8005 will not decode MQA. Will the aries convert MQA to DSD and send via USB to the 8005 DAC?

Am I thinking this correctly?

You can play MQA with your aries for months now. The tidal update with mqa on ios is totally independent of auralic ecosystem.

For MQA : https://support.auralic.com/hc/en-us/articles/360002283874-How-do-I-play-MQA-files-with-my-AURALiC-streaming-device-

I’m obviously missing something as I have the aries set to output all formats, but the 8005 is only receiving 44.1. If you can share your settings that would be great.

Thanks.

This is the supported sampling rates from the manual.

My output channel is the SA8005
MQA pass through is off
DSD to PCM is off, may need to be on if the DSD sampling rate is too high.

Hopefully you have resolved this situation already. If so, please describe what you did to get this working. If not, here are my thoughts. I will assume you have the mini connected to your network and you are using the Android device to control the mini. I don’t know the expected outcome if you are streaming via Bluetooth. I expect you have the S/PDIF coax out from the mini connected to the SA8005 in.

If you have installed internal HDD/SSD in the mini and you have a high-res file on the drive, can you play it through the SA8005? Does the SA8005 show the correct sample rate?

If you do not have internal drive:
Music from Tidal will be 44.1/16 (generally.) Tidal MQA are encoded to 44.1 but may be processed at higher resolutions. You can change the mini to process MQA files. I have experimented with this setting and find it very reasonable. The link posted by @deuch is a great reference.

Connections: Network > Aries mini > S/PDIF coax > SA8005
Aries mini setting: MQA Playback Setup > MQA Pass Through = OFF
Aries mini setting: Decoding method = Auto

As a test, you might play:
the new Tal Wilkenfield. The opening track is 44.1 but 24 bit.
Tyler Ramsey; For the Morning; 96/24

My Configuration
Aries mini > USB > MyTek Brooklyn DAC+ > Odyssey Khartago > B&W 683 S2

You have to choose the way Lightning DS choose stream. it can be forced to be always the FLAC (non MQA) one, or the MQA.

After the first unfold, The Aries apply a upsampling to 88.2Khz/96Khz or more.

Please note that it is not an official MQA implementation, but the Auralic one.

You didn’t say how you are “streaming Tidal from your Android device”. If you are using Bluetooth, then that’s your problem. As far as I know, you can’t use an Android device to run the Lightning DS app to control the Aries Mini, so I can only assume you are using lossy Bluetooth to stream from the phone to the Mini. I am also assuming that the Mini is Bluetooth capable since I have an Aries G1 and also an Altair which both have Bluetooth, although I never use them. If the above is correct, it really doesn’t matter what resolution music you are streaming as it will downsample the music to lossy Bluetooth. I hope this helps.