求助,老旧苹果设备能安装LightningDS吗?

家里有闲置的IPAD2和iPhone4,希望安装Lightning DS用来配合AURALiC Aries mini使用,但安装时提示IOS版本太低,不接受安装。有什么办法能解决这个问题吗?

新版本的LDS需要新版ios支持。
不知道还有没有提供老版本DS软件的地方,不过产品新固件的新功能必须搭配新LDS才能实现。。

iOS 8.O以上,我的 iPad2,4s ,iOS 9.3.5 ,可以装上LDS 4.7版本。

建议把设备系统升级到11以上版本,硬件的固件需要配合新版本lightning DS 使用,如果版本不匹配,可能出现闪退等意外情况。

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.