Lightning DS and Roon volume difference


#1

I have any Aries G1, firmware 5.7 installed. I don’t know if this is a problem or not but it is annoying.

G1 is connected to Mytek Brooklyn with USB.
Volume control is enabled in Lightning DS.
Brooklyn is in bypass mode (volume disabled).
Roon is set to use device volume.
Volume control in both LDS and Roon match display on front of G1,for example set 30 on LDS or Roon and G1 display will indicate 30 as expected.

However they are not the same actual volume level, 30 in LDS is loud, whilst 30 in Roon is fairly quite. This is with the same local file on hard drive.
Roon is showing DSP of -70 in its signal path.
There is no dsp active in Roon.
To get Roon to same volume level I have to move slider to about 60-70.

So the question is, is this normal or am I doing something wrong?

Thanks.


#2

I have also checked that volume levelling in the zone settings is turned off.


#3

Correct. I have the same issue. When I use Roon the volume is much lower and less dynamic. I have to restart the Aries G1 to get the same volume level as when I use Lightning DS.
It got even worse when I did this a few times, the normal volume level did not come back when using Lightning DS. I had to reset the Aries G1 to get the original level back.


#4

Thanks I’ll try this in a few hours and report back. Seems unclear though whether this is a Roon or Auralic problem.


#5

No it didn’t work. Restarted, unplugged power, still a big volume difference between LDS and Roon. Erased all settings and set up as new, still the same.
May now try installing the beta 6 firmware.


#6

Have you tried bypassing Roon’s DSP settings? Even undo the automatic changes setting in the DSP window. It might work. I think (hope) it did for me.


#7

Installed 6 beta 2. Roon is now unusable, loud hiss with low level music.
Restarted Auralic, no difference.
Restarted Roon core, no difference.
Rebooted Mac Mini, no difference.
Proved that Roon is working OK by changing to other Zones in house.
LDS is still working good.
Will now go back to 5.7.


#8

Yes I have just tried that and have even removed all the filters. Still the same but with loud hiss now. Will go back to 5.7.


#9

Wow. This does not sound good. Litteraly. Good luck. Let me know if you succeed in your efforts.


#10

Back to 5.7.
Hissing has gone but still big volume difference between LDS and Roon.
Run out of ideas now!


#11

You can bypass volumecontrol in LDS in the aries g1 settings as I did. I use the volume control of my KEF LS50 wireless speakers.


#12

Soundwise that should be the best option. You can do the same with your Mytek


#13

I’ve had the G1 for 2 weeks and up until the last few days I only used LDS as I wanted to see if I could do without Roon, but I have decided to keep Roon hence my problem now.
I have experimented swapping between volume control on the Mytek and G1 and have found that by having the Mytek volume disabled and using the G1 volume gives the better sound quality, actually by quite a bit, not just is it or isn’t it. I was not expecting this.

If I can’t Roon working correctly i’ll Have to consider other options, maybe returning the G1.
Of course it may turn out that I have missed something and I’ll feel an idiot!


#14

:musical_score:It can be an interesting journey learning about the ins and outs of all the parameters of ones devices. Hope you succeed. :musical_note::notes::notes:


#15

My settings are as follows:
Roon - Volume settings fixed. Which means max volume. - No DSP - auto apply setting off.
Aries G1 - Additional options - Volume control disabled
Kef LS50 wireless controls the volume.
I think you have to look carefully with the Mytek to use the right kind of volume control. I used to have one and I can remember that there are more options for volume control.


#16

Thanks rjv. In the Mytek you can have the volume bypassed or not and either analogue or digital. What ever the settings are though is not the cause of the problem. There is still a difference in volume, the Mytek does not know whether the source is LDS or Roon.


#17

Different software have different way to calculate volume number between 0 to 100. Roon use 0.5dB for each step, we use psychoacoustics optimized number. When you use Roon of our device, Roon code take over the device and they do all calculation by themselves.


#18

Hello Xuanqian,
Something goes wrong than if there is such difference in volume level. On which side? Roon’s or Auralic’s? I can’t imagine that restarting is the way to work around it.
Kind regards. Rob


#19

This is not our or Roon problem, just different software handle volume in different ways.