Library not refreshing for Vega G2

Using Synology DiskStation with MinimServer direct to my Vega G2 running Lightning DS 5.2. Last album upload and a MinimServer rescan/refresh is not displaying album changes on the Lightning DS app. I’ve tried rebooting DiskStation, turning everything off, etc. Still no luck. How can I capture these changes?

Hi:

The VEGA G2 do not have Lightning Server built-in, which means it does not have library service. If you want to refresh the library using Minimserver, you need to use Refresh Cache function on your iPad inside Lightning DS.

1 Like

Can you advise how to have single song FLAC files show up on Vega G2 using Minimserver? I added to my NAS drive and refreshed cache and was not able to see the song.

Tagging issue perhaps?

Can you expand Arturo? What is tagging issue and how can you properly tag a single song? I added new folder in the nas drive for these single songs and the folder does not even show up in LDS after refresh.

Rescan min serv. Then you will see it

There is no rescan option for minim server. There is clear cache and refresh cache. I refreshed cache on minimserver and didn’t see the folder or song, which is why I’m asking here. If you look at Xuanqian’s post earlier in this thread, that is his instructions.

Check permissions for the new folder. Check tags with mp3tag.

Of course there is a rescan option. It’s where you aren’t looking that is holding this up. Go into your Synology web assiistant and click on Package Center. If you don’t have minimServer installed already there…install it


Forgive me if you don’t own a Synology NAS. IF you do…there ya go. Best to rescan first after adding anything and then refresh lightning and you will see what you are looking for.

I own a qnap but I should not have to go to minimserver installed in my nas to rescan. In the past, when I add entire albums, I just refresh cache from LDS snd the new album shows up. I have never added single flac songs though.

Synology is a little more complex. I’m sorry I can’t assist with qnap but you’ll get it poppin’

Hoping Xuanqian can provide insight here…

Hello,

QNAP, SYNOLOGY, exactly the same, the Rescan option is available.

Be aware of the way you write the path to the library folder
Good luck

Thanks Woodycatz. I’m just not sure if we actually need to rescan from Minim. I have been able to refresh cache from LDS which picks up albums. Just not a single song flac that I added.

@SC_G2Fan
Hello,
According to the tags of your single song may be MiniServer has created an album with only one song in it. Have a look on the tags of the song you have added to your library and see to which album it is related.

Thanks Bernard. The single song is a single track release and not part of an album. When I bring up the tags, I am showing the song name shown as the album name too.

@SC_G2Fan

Hello,
Your single track is hidden somewhere and you simply can’t find it.
In LDS you can figure out how many tracks you have in your library. Did you check the number of tracks with your single track added or not ?

I actually went into the folder view and found the folder but no song inside…really very odd situation.

@SC_G2Fan

Strange, strange, strange…
Well, I have no more ideas at the moment. Can you give any information about the track so I can have a try with my configuration and see if it works.