Frustrating startup

I have a problem with Lightning not finding my Aries G1…it happens evenly on my iphone xs and ipad.
When I restart wireless on the devices - Lightning connects.
I connect via a Netgear R7000. QoS, traffic filtering, 5ghz/2.4ghz merge is disabled…everything is on latest firmware.
Anyone know whats going on ?
Br, Jan

Since version 6, the connection to the Aries is indeed very slow. 99% of the time I have the above screen. But I click “Just start up”, an I get connected within 5 sec. I get used to it, but there is indeed an issue.

@Sisujama
Hello
Try to see in your router if it finds the Aries G1 and give the Aries G1 a static IP address. Hope this will help you go further on. The Aries G1 is such an amazing music device.

Thank you for the suggestion. Tried that - did not work :confounded:

@Sisujama
When I got my Aries G1 for my first steps with it I was using an Ethernet connection (rj45) to the router and an usb cable to the DAC.
For the music library on my NAS I had it prepared in LDS before the arrival of the Aries G1.
Take special care verifying that all the device are connected to the same network (Aries G1, smartphone, iPad) and put them all in static IP address.
Good luck

By this you mean rebooting the router as well? If not I would try that. Do you perhaps run a DHCP server on another device like for example a RPi? It’s hard for us to troubleshoot when not being able to see your settings. But it is most likely due to improper WiFi configuration.

Thank you for the response. I do not think that it is a configuration issue. I have been working with IT development and IT infrastructure for +20 years
Br,
Jan

If you are sure your wireless network is configured properly and functioning correctly you should return the device.

But my guess is that you will have the exact same issues with your replacement.

99 times out of 100 the problem is in the network. Or even 99.9 times. Swallow your professional pride and check it out.

What do you think yourself ??? If you can’t contribute, please don’t comment !
My own conclusion is that there is a correlation to the latest IOS release in some way, but that’s speculation

I told you what I think. Fault diagnosis at a distance is difficult and demands far more patience than I have. People here are telling you either your device is faulty - unlikely (how many thousands and thousands of satisfied Auralic product users are there) but probably simple enough to check with your retailer - or your network is configured in such a way to give issues with start up of your product. Best of luck sorting it out.

Thanks. The ‘funny’ thing is that a device previously working without any problems suddenly stops working without anything in my control being changed. Everybody in that situation should look for changes. I’m on my third Auralic product, and have seen lots of weird issues (also issues reported by several other users) over the years…however everything has been solved - in time. I will definitely keep my Auralic, despite the ‘out of nowhere coming’ issues from time to time. Soundwise it is a great product. Eventually this problem might also be solved - in time.

Very unlikely. I have the latest iOS releases on both my iPad and iPhone and everything works fine here.

As an IT specialist you of all people should know that when it comes to networking allot of things could have gone fubar without you changing a single thing. With all respect I think you should thoroughly examine your network.

Hello,

Yesterday I had no more internet connection no more internet phone, no more music. Had a look at all my cables and settings. All I have tried didn’t work. At the end I thought my router was dead or any thing else was broken on the way to my internet provider. After a few hours I got some information that my internet provider was doing some works on the line.
So you see it’s not always Auralic device that causes the issue.

I have 18 different networking devices on my network +13 apple devices, Apple Tv, alarm system, Philips Hue, camera devices, printer…everything working flawless…no drop outs, no latency. Just working.

What version of IOS device are you using ? How is your IOS device configured ? Which Apps are installed ?

iOS version 12.3.1. Standard Network settings. What apps I have installed seems very irrelevant to your problem.

Hi Sisujama
You are not alone. Several users had raised it before. I suffered it for more than 2 years in my Altair, where when I set my device on Standby for at least one day and try to turn it on again from the app, I always get the same Oops screen. Then I need to turn it on from the device knob itself, then restart the app, and it will work. The app UI and the product are great, but it is painful that somehow the LDS app doesn’t find the device to turn it on when it is on standby. I tried everything (reset, turn off, reinstall, etc) to no avail. I have plenty of devices in my network working flawlessly. I expected Auralic to consider this flaw sooner, as it is a big part of the User experience. I hope we get an answer from Auralic, since for me this is the only item why I yet cannot fully recommend the brand to other friends.

Maybe not so much. I’ve an application on iOS to check the subway issue or eta. If I launch it, it block Apple Pay. If I double click on the power button (iPhone x) nothing happen. I’ve to restart my phone to solve it. It is reproducible at 100%. So it’s not 100% sandboxed or isolated.

So maybe a application on iOS can cause some troubles … just a guess.

It’s always hard to figure ou issue because of complexity and diversity of network topology of each user.

I’m lucky I do not have all of your issue here with Auralic products for many years. I’ve a very simple network topology, maybe it helps.

Something that can be tested : just use a dedicated WiFi router/network for the Auralic stuff and set it at DHCP server on a dedicated ip range with fixed ip linked to the MAC address of the Auralic gear. Your iOS device must connect to the same network too. This router can be connected to your existant network to have internet access (firmware update etc …). You can use Ethernet instead of WiFi if you want to avoid overcrowded channel issue.

Just to check if it helps.