[FIXED IN FW 6.1.2] Aries G1 Won't Shut Off

Recently, I have noticed that after playing music for a while on my Aries G1, when I hit the remote button to turn it off, it won’t shut down. Repeated attempts do no good. So I assumed that pushing the actual power button on the front of the Aries would do the trick; it doesn’t! The only way to get the device to turn off is with the main power switch on the back of the unit, but then when I switch it back on, the unit reboots and I have to wait for it to finish before pressing the power button on the front to turn the unit off (place it in standby mode). This is very annoying and takes far longer than a simple button press. I am not certain when this behavior started, but fairly recently, so perhaps after the most recent firmware update to 6.1. Any idea what is causing this and how to return it to normal Standby operation again?

Probably the same problem…

I expect that Auralic is looking into this issue. Until solved, a workaround is just to force the Aries to play again.
At least in my setup, the streamer then goes into standby. No need for power off and on again.

I’m not sure I follow your response. If I select another song/album after I am finished listening to the music I wanted to hear, I assume the player will just start playing again rather than going into standby. Is that what you were suggesting or something else?

No, not the same problem. I have also the problem exposed in this thread, but

  1. I have the problem even if I try to sleep the device straight away after listening
  2. The device is not frozen : it obeys if I listen music again. But if I try to sleep the device, it will not obey (sometimes it takes some time - several minutes - to sleep after the command)

That’s interesting…If I understand correctly, when you push the power button on the front panel, it is simply nothing happening at all, is that right?

In my case, yes, absolutely. When my Aries doesnot want to sleep, neither remote nor front button will work (perhaps after several minutes; sometimes I find my Aries off when I come back despite it refused to sleep straight away)

Yes, that is correct. Nothing happens with either the remote or the front panel power button. I forgot to mention that my Altair, which is on the same firmware as the Aries G1 has never had this problem.

Same issue with my Aries G1 since 6.0 upgrade. Can live with it , but quite irritating. No issue with Aries mini.

Same issue with my Aries G1.
When the issue happens, only way to shut down is the power button on backside of the G1, OR choose a track from Lightning DS via iPad/iPod and the use stop button on remote. Then you can turn off from the remote or the frontside button on G1.

Moving to bug tracker for future analysis. I tested on ARIES G2 today (which use exact same software of ARIES G1) and it works fine…

Please use Lightning DS App to turn off the machine for now. Thanks.

1 Like

Do you use ROON when this happens ? I have the same issue when using my Aries G2 as an endpoint with ROON.

After stop playing music from the ROON app on my iPad, the remote commands as “go to sleep”, “turn of display” and also the front button would not work for 1 or 2 minutes on the Aries G2, but it often start working again after this big delay.

This is never an issue when playing music from iPad/ Lightning DS. My remote works perfect with Aries G2 and Lightning DS app. Now delays at all.

No, I don’t use Roon (at all).
The issue doesn’t appear every day, and isn’t a big issue at all.
I’m not sure that it started with newest firmware too. I think the small issue have been there a while.

No, I don’t use Roon at all, so this has nothing to do with the issue I am having. To me, it is very annoying, so much so that I have started using another, cheaper streamer which doesn’t have this problem.

The Aries doesnot consume a lot more power if it is let on without playing, than in standby mode (~15 W in both case, this is by the way the only drawback of the Aries in my opinion). So, it is a matter of turning screen off or not, no big deal.

I noticed that this problem occurs more often, or only I’m not sure, if I stream music via Qobuz. Not if I use Airplay or stream a SMB disk. Do you observe this ?

I was having a lot of similar issues and selected static IP address rather than DHCP and this seems to have sorted most of the issues.

Worth trying if you have not already done so.

.sjb

@Sloop-John-B
I have always used fixed ip adresses for Aries G1 and Aries mini and also the wifi router. Still i am facing the same issue with G1 from time to time. So you have not solved the problem yet i am afraid. :worried:

1 Like

I’m not using static ip and I only stream from NAS.

I tried testing your theory a couple of days ago. First I played a number of tracks from my NAS in various resolutions and shut down the Aries with the remote; no problem. Then I played songs from Tidal, both MQA and non-MQA and shut down using the remote; no problem. Finally, I played songs from Qobuz, both CD quality and hi-res quality and then shut down using the remote; no problem! I was surprised at the last result to say the least. I have since played music from both Tidal and Qobuz and shut down with the remote and have not had a problem. However, I should note that the problem did not always occur 100% of the time, so it may pop up again the next time I use the Aries. It seems that if there was a bug in the software, it should cause the problem every time, but it doesn’t.