Firmware Update causes permissions issue with internal SSD


#1

With the new firmware update I am unable to delete files. Please see attached screenshot which shows the error message I receive when attempting to delete from internal SSD.

Regards,

David G.


#2

Will check out on Friday. I dont have a machine with HDD inside here but just tried to modify the content on USB drive plugged on the back of ARIES MINI through SMB share and it still work…


#3

I can confirm the same issue with my Altair.
Cannot add/delete files with the internal SSD.
My networked Windows 10 PC cannot change permissions,
attempting to do so results in access denied, then an error.

1%20file%20access%20denied


#4

Here is a screenshot of my attempt to change permissions:


#5

And finally, the access denied message:
3%20access%20denied

And when I attempt to ADD files, I get the error “Destination Folder Access Denied”.


#6

seen the very same, a few days ago, with an Aries mini’s external USB HD (formatted exFat)
firmware was still 5.3b

macOS 10.13.3


#8

I withdrew the post because I was wrong. The problem is still present. I was deleting from a backup drive. Not the Auralic SSD.


#9

After the firmware update to 5.4 I even cannot see and access the folders of an internal SSD in my Aries Mini with a Mac (MacOs 10.11.6 and 10.13.2). The Mac wants to establish a connection to the SSD but it fails with an error message. With firmware 5.3 it was no problem to connect to the internal SSD and copy music files to the HDD folder. If I klick “Connect as…” in the Finder the Mac tires to connect but fails with the same error message.


#10

Had that too but not sure it was related to the same problem other than the need to reboot after the firmware installed. Would like to go back to investigate but I only just put the SSD in so my experience is limited. Never had that problem with the link to my remote server. I shut down and restarted a couple of times and then at least could see the content of the drive even if I couldn’t delete from it.


#11

The permission problem is related to the content previously added to the HDD before firmware update. For content that been added AFTER firmware update, there is no error. A fix is coming early next week. Thanks for reporting!


closed #12

opened #13

#14

Thanks Greyfossil for your tip. That was the solution for my problem.


#15

checked right now (via web UI) and seen fw5.4.2 was ready to be installed
clicked “Reboot to Update” and… my Aries femto vanished from the network :open_mouth:

turned OFF power then ON again and it’s now starting :slightly_smiling_face:
fw now is 5.4.2 so… looks there’s something wrong with “Reboot”, as it never did on its own :roll_eyes:

(reply actually was to @Xuanqian latest post)


#16

Hello,

On your screenshot I see that you are connected AS GUEST.
May bee you should change this for something more powerfull as ADMINISTRATOR if possible.