DSD converting to PCM


#1

Hi,

I recently purchased an Aries G1, only had it a few days and I am trying to get things sorted. I noticed when playing through ROON that the transport indicates it is converting the DSD to PCM, I have looked all through the Lightning DS application and cannot see an option to turn off DSD conversion. PCM Autodetect is off, Convert DSD to PCM is off. All DSP services in Roon are turned off.

The DAC I am using is the Sennheiser HDV820 that when I use with a MacBook as the source plays DSD through DoP.

Some guidance would be appreciated.


#2

Hello Warra,

In the additional operations you have this


#3

Thanks I saw this, but I interpreted this to mean it would auto detect the PCM quality and diwnsample to fit the device. Are you suggesting that by turning this on it will not convert the DSD in Roon?

Thanks for your response.


#4

Yes your Are right. I suppose your Aries G1 is connected to your DAC by USB. I have mine also connected by USB. But what ROON is doing with the DSD I can’t tell you, sorry for that.
I have one album in DSD64 and ROON plays it fine and my DAC indicates playing a DSD64 file.


#5

Here you have the screen shot of ROON reading my DSD64 album.
In ROON I have activated DSP Crossfeed for headphone listening.
To answer your initial question : activate in LDS PCM Auto Detect.


#6

Thanks, looks like it is definitely something in ROON as when I play the same track in Lightning DS it indicates on the DAC it is playing the DSD file.


#7

Ok found the problem. In the Lightning DS interface there is a setting for “Enable Volume Control”. When this is enabled ROON then triggers PCM conversion. When disabled it plays without conversion. Thanks Woodycatz for your contribution.


#8

:+1: