Cannot transfer files from PC to Internal SDD in Aries Mini

Hi I haven’t copied files on to my internal SDD installed in the Aries Mini for a while, I have done several updates to Windows 1o and this may have affected the SMB protocols.

I can see the network drive on my PC and the HDD shows all the files on the internal SDD. When I copy a file from the music folder on the PC to the HDD I can the see the file has been copied but it is not recognised by LDS - it is not in the Library.

In the Library settings for the desktop ie my PC is disconnected and I cant get it to connect by mounting the path. I states No SMB service and shows 0 tracks, In short, I can see the internal drive in the Mini but LDS cannot connect to the folder where I store music to copy onto the internal SDD. I have read this link: Can't find the music folder from Windows 10
I have made all the adjustments suggested. I also have Kaspersky Internet Security. I turned off the firewall but it made no difference, Any help gratefully appreciated.

Hi,
Have tried to “Erase Lightning Server Index” in the Library Setup within LDS ?

You don’t need to be able to access the original drive on your PC if you are playing tracks from the SSD inside the mini, you can have that PC turned-off and it won’t matter. Have you forced a re-scan of the lightning server library paths from the Library Setup config screen of the Aries mini?

Agree with @duf666 that you should try and rebuild the “Index”, seem to remember a few others have reported “missing recently added content” issue following a firmware update which I don’t believe a Rescan could fix.

Thank you all for taking the time to reply. I have erased Lightning Server Index and I think that solved the issue. However, I have to do this each time I copy files from my music folder to the folder which is the internal drive in the Mini. I don’t remember having to do this in the past.

The SMB Service still cannot be switched on and if I attempt to refresh the cache for this library it crashes LDS.

Have you by any chance updated the Mini firmware recently?

Hi firmware is version 5.8

Going back to your original post you mention Kaspersky, did you try just turning it off to see what happens because the link you referenced seems to imply that might trigger things to work again.

You don’t need to erase the index. Just do a rescan. Hope it helps.

I paused Kaspersky and it still wont connect to SMB. I have set the firewall permissions to allow file & printer sharing.

thanks i will try that next time

I would be inclined to delete the current Library Path from the Lightning Server and start again using the web page to configure not through the LDS application. Remember to Save at each step of the four inputs required and take it slowly. Using the web page makes it easier to refresh and check that the SMB credentials are working.

1 Like

I’m no Windows expert but from your description is it really an SMB problem because your PC can actually copy files to the Mini’s drive, it’s just Lightning Server or LDS are not picking up the change when you do a Rescan, only when you remove the LS Index!

That to me seems to infer the problem is connected with either the LS or possibly the LDS App.

If that’s the case and deleting the Library Path as KJH has suggested doesn’t resolve the issue you could go all in and simply delete LDS, then restart your iDevice and reinstall LDS and setup again from scratch.

What do you mean by that ? you don’t see the option ? it’s greyed and you have no access ?
By the way, in reference of links about SMB, my W10 have 3 options and my settings are:

000075

As said in the linked post, I too have KIS and it never bothered me…

Thank you all for taking the time to reply. Just to clarify I can’t activate SMB service in LDS. (the toggle switch reverts to off every time I attempt to switch it to on and rescan the path). The SMB 1.0/CIFS file sharing Support in Win 10 is checked as in duf666’s post. I am reluctant to reinstall LDS as it works except for this aspect and I dont wont the entire, rather delicate set-up to completely fail.

That’s why I suggested use the web page not LDS to remove the Path etc.

Hi KJH… please excuse my ignorance what do you mean by the web page?

No problem, you can use whatever web browser of choice on your PC to connect to the Mini via it’s IP address. Similar to this article https://support.auralic.com/hc/en-us/articles/360000191834-Lightning-Web-Control-Interface

I had this problem ,it was a W10 problem I remove the last few windows updates and then restored them that sorted it

Funny, it happened to me yesterday…
I transferred 3 albums in the Mini’s HDD, make a rescan: nothing…
Make another scan: still nothing…
So I erased the index, rebuild the library and then were my 3 albums in LDS.