Auralic Aries G1 and Audiolab M-Dac+ USB issue


#1

Testing the Auralic Aries G1 I encountered a USB problem connecting the Audiolab M-Dac+ dac. The Audiolab won’t show up in the menu. How come? BTW using the Audiolab connected to an Apple MacMini there was no problem , nor in combination with the SOtM sMS-200


#2

ARIES G1 USB port do not support hot plug, try reboot (cut power on the back) the ARIES G1 and your DAC.


#3

Thank you for your answer, but I did the reboot: no result


#4

If that does not work then I think we will need to see for other possibility, like the USB cable, or the USB DAC that pull too much power from the ARIES G1, or even maybe it is not compatible (which I dont think so).


#5

As a reviewer for the leading Dutch HiFiMagazine I tried everything including other USB-cables, but no result in this particular case. I discussed the issue already with Mark Brekelmans from the Dutch Auralic distribution, but I hoped you had some experience with other dacs. BTW for the review I have enough other possibilties to test the G1 with compatible dacs. BTW the quality and results of the G1 are beyond discission including the Lightning software.

Best Regards Bert Oling


#6

I use a Totaldac D1 Core which always Worked Fine with a femto or my Mac. Now with the G1 there is no Option to connect via usb. What a Shame. Any Suggestions?


#7

Already made an answer :slight_smile: use an external 5V power source for your usb connection. Like an ifi idefender 3.0 for eg


#8

Hi deuch,

Thank‘s a lot. I have a 30 Days trial. So i have some Time left to figure out what will make sense. In my opinion bying such extra gear Could also improve my macbook using audirvana. In the moment i only have a low cost coax cable by hand. It works pretty good, but has Not the warmth I‘m used with my usb chain.

Kind regards
Lurs


#9

This will do it too:
http://www.aqvox.de/usb-power_en.html


#10

Cheers, looks like an invest which I could do, without regrets at this price point. Thankful regards
Lurs


#11

Hi after reading some threads I’ve ordered an ifi USB purifier to add 5v to USB - I also have an issue with MDA+ (Neither the DAC dedicated or HDD usb will connect to my MDAC+)

Are there any reason this would damage the G1 or the MDAC+ ?


#12

Success update :blush:

Added the suggested by some ifi USB iDefender ( without adding the 5v power input) and now the DAC Dedicated USB connect perfectly to my MDAC+ - happy bunny