Aries G2 is not responding

Did you enable the option that the Lightning server is still enabled when in sleep mode? This step is critical.

Hi @helgehojer:

Yes, @jonstatt is right, you should check out if the Lightning Server’s ‘Always On’ option has been enabled. If the option is disable then the SMB path is actually in unmount status when the device is asleep.

Hi @Xuanqian @jonstatt
“The Always on” option has actually always been set to enable. I tried to disable it and then enable it again
but again i couldn´t wake it up the day after.
I also tried to disable and enable the “disable system auto lock” feature without any effect.

As i see it there are 3 issues that has a equality.

  1. The fact that i cant wake it up after standby.
  2. the fact that it freezes after several hours when it not has been used when it is turned on.
  3. I have tried a couple of times that the music stop´s in the middle of a track and i can´t control it with the remote, the buttons, or Lightning DS without switching the power button on the backside off and on again and restart Lightning DS App. i was playing from the internal SSD Disc.

I checked the log in my router and the uptime for the Lan port and there were no drop outs for the port where the Aries G2 was connected.
I Dont think it has anything to do with my network. I have enablet the igmp function in my router but cant find the icmp anywhere. Its a Netgear Nighthawk X4 R7500 Router.
I also have tried to write smb:// before the path but then the Aries G2 cant find my files on my synology
So i´m back at the settings from your screendump.

Best regards Helge.

That’s very interesting finding, I suggest you to send the unit to the dealer and let them set it up in the store overnight and see what will happen.

Hi guys

We have another customer wrote in recently with similar lock up so we talked with him a bit try to understand the problem. What turn out to be is he has used a high performance SSD which draw too much power from ARIES G2 then device go into protection mode. If you use guys put SSD inside the AREIS G2, please make sure you have used a lower power model or try some lower power HDD rather than SSD. Please remember ARIES G2’s internal current limitation is 1A of 5V, the device will go into protection mode (lock up) if the SSD/HDD exceed the limitation.

Hi there,

we have the same problem. The issue only happens every morning (when the device is not being used for a long period of time). The only solution is to power cycle (off/on) the Aries G2.

I seriously doubt whether it is related to the SSD power, because for example when using rsync to copy 3TB of music to the SSD which took nearly 2 days (and resulted in the device becoming very hot) there were no problems at all, even though this obviously caused maximum performance/power of the drive.

EDIT: that was not correct. I forgot i copied the data with rsync to the SSD with the Aries Mini. Then i swapped the SSD from the Mini to the Aries G2…

The SSD drive is a Samsung 860 EVO 4TB.

Please advise…

best regards,
David.

This is the drive…:

Hi David:

Do you have a setting on your router to turn off every night?

Definitely not… the router is always on.

@Xuanqian
I have now setup a RaspberryPi to monitor the Aries G2 (by continuesly scanning port 8080) to log exactly when and how often the device goes offline.

All this troubleshooting is kind of shitty though;
A better solution would maybe be for example a way to extract /var/log/syslog (or /var/log/*) so it can be send to you and analyzed…

PS.
I can no longer make new posts in this thread because apparently a new user can only make 3 posts :man_shrugging:

Hi:

I would pull the SSD out of the machine for now and test if it is just fine. 4TB is really big and I am not quite sure if it will request more power than 1A from the SATA interface. I saw the rating is 1.2V but normally most disk won’t reach the rated value.

We have pulled the SSD out… always the same Problem!

HI,

Answer Samsung support:

vielen Dank fuhr Ihre Antwort.

3,0 W = 5V = 0.6 A

Mit freundlichen Grüßen / Best regards / Met vriendelijke groet

Mirian van den Einden

Samsung Support Team

Hi:

If the unit still not able to wake up after pull the SSD out then I think you need to send it to the distributor to do some testing. If you are living in Germany, that will be AudioNEXT, we have staff there helping them to do troubleshooting.

1 Like

Fortsetzung der Diskussion von Aries G2 is not responding:

HI,

Since 10 days I have a new Aries G2!
All the Problems are solved, no more power problems.
I am realy happy! :grinning:
The 4 TB EVO 860SSD works without any problem and the sound is what I expected.

I am using my third Aries G2 at the moment and also very happy with the unit.

Good things come in threes, I was told. :sunglasses:

Same problem. I have a brand-new G1 on 30-day trial as a trade-up from my old Aries. When I awaken it from sleep mode, it becomes unresponsive; if I select a music library track on the Ipad, it briefly flashes, but nothing happens. If I turn the G1 completely off and back on, it works fine. Interestingly, the unresponsiveness after waking applies only to the music library - internet radio works fine. Once I got an error message: something like “library mode failed”. Would appreciate a prompt response, since my 30-day period is ticking away.

I can confirm what bberlow writes. The same behavior shows my G2 (not very often, only sometimes).

The G2 seems to start normally, but it reacts only for radio operation - but not if I select an album/track from the NAS (Aries Mini) or from Qobuz. If I turn the G2 off and on again on the back, it will work in all modes again.

With my Altair and my Mini I haven’t had the small problem yet.

Kind regards
maasi

Our software team has already looking for the problem recently. It appears the lock up only happen when you put the device in sleep mode and try to get back. If the machine is always on then it will not lock up. Sounds like a software issue but really hard to find out.

Dir sir,

I have the same problem. With or without SSD I have a freeze problem and can’t wake up my Aries G2. Vega G2 sees an active lightning link available but Aries just won’t wake up.
I hope you can fix the issue.

Hi all.

I never wrote back with an answer, after all the " Freezing problems " with my Aries G2, (See the posts from May).
The last soloution
was to send it back to the dealer for test, and he had exactly the same problems as i had. It could´t wake up after standby, in about 10 Hours. He had a Aries G2 at home for him self, and there was no problems with his. So i got a new one from the dealer, and it has played like a dream ever since. I have newer had the Freezing problems with it. I think it´s strange that some have the problem, and someone not, if all the Aries G2 are made at the same factory, and they upload the same Firmware / software. I will assume that it will be possible for a technican, to find out what the problem is, if he have the good, and the bad Aries G2 to compare. I hope that you all will find a solution. And at last…it sounds amazing.

Have a nice day. Best regards Helge :slight_smile: