Aries G2 can not detect my DAC with the DAC USB output


#103

Pathetic but I have got the same problem with G1. No matter what I do Auralic does not see the dac’s (RT-Project DAC One; 2 gears : solid state and vacuum tube versions). And without any issue G1 sees r-DAC, probably cuz its (r-DAC’s) USB-bus is supplied from the device. My NOT very humble opinion is: to Auralic Co- resolve this please and do not shift the responsibility onto end users.
Anyway the SQ is more than good

Best regards jj


Aries G2 randomly looses connection with Resonessence Herus DAC
G2 drops USB connection with dac
#104

All they needed to do is have a switch on back to apply 5v or have 2 USB and make one powered . But instead they blame people’s USB Cables or DACS . I was a loyal Auralic user but not no more .

you can buy a USB cable with a 5v tap but now your limited on cables you can use


#105

Under no circumstances it isn’t USB cable problem. The problem isn’t also power supply. The problem stems either from software issues or poorly designed galvanic isolation.


#106

Last evening I tried iDefender+ 5V/1A cell phone charger: does not work


#107

I have had the same issue with my Chord Hugo and occasionally with my Hugo TT, I believe this is a Chord problem rather than Auralic. (I have seen the behavior through several other Roon bridges than the Aries. Never with any other of my DACs though)


#108

My G2 was linked to my T+A DAC8DSD with a Supra 2.0 USB cable with galvanic isolation.
I think it is either a software issue or more dramatic a hardware design problem in the dedicated USB output.
I agree with Rau that Auralic XUANQIAN did not address these problems seriously. There are too many people with related problems trying all sorts of solutions to solve the problem.
I hope the Auralic team will be more transparent because they are loosing a lot of goodwill. No matter how much you like your device; if there are problems that are not solved even the most die hard fans get disappointed


#109

Both G1/G2 use TI’s TUSB8020 USB hub chip on DAC output. The 5V is controlled by the hub chip, when to enable to, when not to enable it. Each unit has been tested for power delivery ability which is 500mA per port. G1 does not have galvanic isolation so if the DAC is having problem with both G1 and G2 then it is how they programmed the USB handshake protocol incorrectly. The TI hub chip has been used in millions of millions device, if it is a design problem, the product will not exist long time ago.


#110

Always putting the blame on someone else people shouldn’t be having issues , I own a Total Dac Twelve 30k plus DAC and your streamer wouldn’t work with it ? Funny how my Antipodes DX3 or Belcanto has never had these issues .

Why not focus on building a good product and stop passing the blame , I never had 1 problem with your first streamer or DAC not one


#111

Are you a current user of Auralic equipment?


#112

Dear Xuanqian,
Of course we all believe that you installed the best possible components. But fact of the matter is that many users struggle with similar or related problems. They are not helped when you simply state the specs or capabilities of your devices.
What we want to hear is things like
1, I checked the TI parts to see if there are possible problems with a factory batch
2. I checked if the TI parts have unexpected compatability issues with other parts of my devices
3. I contacted 1 or 2 other brands who have these problems to see if we can solve these problems for our clients.
Most people who bought an Aries G2 are serious audiophiles. They don’t connect a random cheap dac to their Aries. If so many people have problems with your devices attached to devices from serious brands, then it is obvious that people start to suspect the problem as part of Auralic. Even if all these other brands are causing the problems; proof us that you did the right thing and and help with a SOLUTION.


#113

Same thing with me and a Totaldac DAC.
0 issue with the aries femto and USB to the TotalDac.
With the Aries G2 the usb output is not compatible … I’ve to injecte the 5V from an power supply in to the USB to let it work.
I’ve some luck that the TotalDac sounds better with AES with the G2.
I can not test to check of the galvanic isolation is to blame or not. But the HDD usb port of the G2 works with the TotalDac …


#114

I know this is an old post but the issue of strange noises the first track you play after switching on is a Chord issue. It even happens with Dave. I have found this issue with multiple streamers from different brands. The only way this doesn’t happen with Chord DACS is if the streamer is powered on after the DAC is switched on. Standby with auralic streamers doesn’t seem to totally switch off USB .


#115

Thanks. I’m surprised - I’d never heard of this problem with Chord DACs, although I read up quite a lot and of course auditioned before buying. I can live with the coaxial connection and the Aires G1-HugoTT2 is a great-sounding combination but I’m just a bit disappointed with this slightly annoying issue.


#116

I understand the concern whom have compatibility issue but we are not going to change anything at this point. This is not a problem of the galvanic isolation because ARIES G1 do NOT have isolation technology. It is the USB from processor directly feeding to the TI USB 3.0 hub chip. If the the DAC does not come up, it does not do handshake with TI hub chip correctly. We will do more research using a USB protocol probe but I think the only thing we may find out is probably a DAC design flaw.

PS: The HDD port use SMSC USB 2.0 which is vintage. My guess is the TI USB 3.0 chip has more strict handshake protocol which has caused some device that wont come up. One think I would image is the VBus (5V), the TI hub chip actually control when to enable and disable the VBus power supply.


#117

Yeah I have a Blu 2 and Dave and it annoys me too. It all depends if the streamer fully powers down the usb fully in standby or not. To see if your issue is the same as what I am seeing, try switching the G1 off at the back. Then switch on your TT2 and then switch G1 back in again. It should play perfectly first time