Aries Femto stuck in "STARTING" mode


#1

I had to unplug my Aries Femto for a brief moment. When I tried plugging it back into the power supply, it is stuck in the “STARTING” mode. I have tried unplugging power supply numerous times. I have used the reset hole on the bottom, I have tried plugging a LAN cable in the back ( I usually use the WiFi mode) This has now been going on for the last 3 hours, and will not complete the start cycle. Any help would be appreciated.
If I can’t get it to start up tonight, I will leave it unplugged for the next 7 days, as I will be unable to listen. Tim


#2

The device seems to have a problem to start up. We suggest to do a complete reset of it to erase all settings then setup again. Please follow the instruction in the following article carefully:


#3

The problem with my unit is: It stays in “starting” mode for hours and never gets to Wi-Fi mode. I have held the paper clip for 7 seconds and it does not change anything.
Tim


#4

To erase all user settings, you have to let the unit power up at least once or the operation can not be done. If it can never start up then it is pretty much dead then need to return for service.


#5

My Aries Femto has ONCE AGAIN become “Stuck” in starting mode. This is now the fourth time in the last 3 months. I just recieved it as a replacement for a faulty Aries Femto, less than a year ago. Can you please have Chris Morris get in contact with me regarding a repair?
Thank You;
Tim


#6

I almost never turn off my Aries femto but since I tried fw 5.x beta a few months ago, then reverted to 4.1.0, when I need to turn it off then on again I have the very same issue :neutral_face:

happened once more yesterday and it only completed boot after holding “Exit” on the remote
already performed a factory reset after reverting to fw 4.1.0


#7

I’ve had a lot of trouble with Aries Femto and am just about at the point where I need to bin it but decided to make this last call for help please.

The original unit was exchanged for a refurb one with a new wifi module about a year ago. I have a NETGEAR NightHawk router R7000p and nearby Aries I have a Nighthawk Extender EX7300-100AUS that is connected to the R7000p via Ethernet Cable. Music is stored on a lightly loaded and dedicated Synology NAS and the firmware for all components is up to date.

The Aries drives a NuPrime IDA 16 Dac/Amp that feeds Monitor Gold CX 300 Speakers. When Aries is working the SQ is great over WiFi but significantly less so when i tried it via Ethernet.

For about nine or ten months the system as a whole worked without too many problems.

In December 17 Aries started taking for ever to start up - like I mean sometimes after 20 minutes and sometimes after 30 and often never.

Now it mostly never starts itself by use of the remote so i have to pull it out of the cabinet and remove then replace the power cable after which stage it prompts me to use the remote power button to power it on and it usually starts and performs properly. The power cable termination in the Aries is now so worn that it easily slips in and out!

My house has good wifi coverage and there is no neighbour wifi clutter. I can always see the music NAS and i have no problems connecting and using other wireless devices such as a couple of printers, two iPhones an IPAD and an Apple TV.

At my router i have assigned a fixed IP address to Aries and can see it in a browser pointed to that page.

I have tried various setting changes. When i had trouble with Aries just stopping mid album i found and turned off DHCP and that seems to fix the dropout problem but recently i found that it had been switched back on.

The instructions are now well and truly out of date - for instance no where is it explained what the DHCP setting is supposed to do for Aries and how it should be configured?

Does anyone know how to verify the correct implementation of the DLNA and Upnp protocols?

Any thoughts or experience would be most gratefully received.

Thank you


#8

It sounds like a malfunctioning processor as the device is having a hard time to boot, you should send it back to us to check.


#9

seen this on my femto too: stuck on “Aries Starting” forever (both on Ethernet or WiFi)
when it happens, every time I turn it off then on again, must force reboot (hold “Exit” on remote)
after sending my unit to Auralic for a check, and despite they saying all was fine, issue is still there


#10

Try unplugging external hard drive if you have one and then try again.


#11

no external HD here
… unless you count a NAS as external HD