Aries Femto - constant wifi disconnection with beta firmware

#1

Hello,

I have an Aries Femto for 3 months (I had a Mini before, love your products!) and I have some problems with it.

Since I received it, I used it with the beta firmware (6 and more), and I had LOTS of disconnection when used in wifi mode (Aries totally disappear from network, I had to reboot and start a new configuration). It worked for like 30mn - 1h and then disconnection occured.
Then, I used it in wired mode : no problem of disconnection in this mode, but it is not as convenient, and sound quality is not as good.

I asked you what was the problem with the wifi, and you told me it was the wifi card, and gave me the steps to replace it. I bought one and made the swap. Then I made a factory reset and started a new configuration. Unfortunately, the same problem happened with the new wifi card : constant wifi disconnection.

So I made a new factory reset and change the firmware to the last official version (5.8) : no more wifi problem, it works perfectly for hours and days without any disconnection, it is perfectly stable. I tried again the beta version : constant disconnection.

So now I am using the latest official firmware, but it is a bit frustrating because firmware 6 has lots of improvements (EQ, better sound quality…), and I can’t use it in wifi mode

Are you aware of the wifi problem with firmware 6 and more? Will there be a patch?
Will there be an official stable release of firmware 6 for the Aries Femto?

Thanks for your help!

#2

I have the same issue and same results.

#3

Me too. I’ve had my WiFi card replaced too

#4

I am not entirely sure what exactly is going on. I don’t know if it is my network or if it’s the wifi card in the Aries. Today I disconnected a few of my devices that share my network and I have had no problems for 5 hours. That is better than before.

#5

Any word from anyone else? Every day I have to restart it

#6

Does it drop off the network when wired? You may also want to remove all your connected devices from your network and only leave the Aries connected and see what happens.

#7

Yes, @Xuanqian can you help us on that?

Lots of deconnection problems with the beta firmware in wifi mode.
No problem with the last official firmware (5.8) in wifi mode.

So it is not related to the wifi network, but to the Aries Femto firmware.
Thanks in advance!

#8

For ARIES, most WIFI problem is from the Intel WiFi module. It may simply need to be replaced (still same model unfortunately).

#9

Yes I understand that, but in this case, it can’t be that :
my Femto has a brand new Intel Wifi module (less than one month), that works perfectly with the latest official firmware, but not with the latest beta firmware.

I have swapped several times between the 5.8 and the 6.1 to be sure, and it always the same result. So clearly, it’s is related to the firmware stability, as it is the only thing that have changed in the process.