Any issues with new IOS 12.4?

I see that Apple has a new IOS v12.4 anyone using it on their iDevice?? any issues?

I am using 12.4 on both my iPhone and my iPad and both seem to work just fine. I have yet to see any issues that I can relate to the IOS version.

I’m using it with my iPad Pro without issue for LDS App.

I updated to 12.4 the night it was released on the iPad Mini 2 and haven’t noticed any LDS performance differences.

I believe the update plugged a few security issues and introduced a new iDevice setup system, so probably didn’t mess too much with the core OS.

Thanks guys… LDS IOS works so well for me I didn’t want to mess it up!

I’m with Ricky

Installed 12.4 works fine. :+1:

Always worth checking before updating iOS or macOS now a days, but unfortunately I always tend to jump straight in, good job I don’t rely on my devices for a living!

Glad yours is all ok.

I don‘t know if it‘s an issue related to iOS 12.4 but suddenly my booklets refuse to show up in lds (which they used to to till the other day). All my booklets are named „Booklet.pdf“ and so far it worked fine - up to now. I use an iPhone 6S and an iPad 6.

Komadori

Sometimes following an iOS update the OS can get a bit mixed up which has been known to mess with apps, especially if it’s been done OTA rather than via iTunes.

A simple thing to try is to just restart the device, better still a Force Restart.

https://support.apple.com/en-gb/guide/iphone/iph8903c3ee6/ios

SiHancox,

thanks for the hint. I tried it on both devices, my iPhone and iPad but this one didn’t help. Besides, like I said, I’m not at all sure if it’s an OS-related issue. Anyway, thanks again,

Komadori

You could try and roll back the iOS on one of the devices, probably best to do that on the iPad if you rely on iPhone for other business.

You need to confirm that Apple is still signing the previous iOS first though, and you may need to get the IPSW file manually if it’s not already on the computer, then use iTunes (after you have made a BackUp).

This should explain in a bit more detail.

https://www.tomsguide.com/us/how-to-downgrade-ios,review-6519.html

Once done you will then be able to compare the two iOS versions to see if the update was in fact responsible.

Not sure what else you can try, other than wait to see if others have same problem or until Apple release the next update.

I’m sorry but what is meant by Booklets?

  • Digital booklet, the digital equivalent of liner notes that often accompany digital music purchases.

I also considered this option but I shun the effort. Perhaps I’ll try it out later on; first of all I’ll go to town to meet my friends and have a nice dinner :-). I’ll return to this case later on. Thanks again for your help.

Komadori

Your “dinner” idea definitely trumps mine, enjoy.

Thank you, I did :-).During my meal I remembered my wife’s iPad which still runs iOS 12.3.1 and when I returned back home I immediately installed the LDS app on her iPad. Unfortunately the issue occured on this iPad as well, so it seems that iOS 12.4 isn’t responsible for it. It’s strange - and I have no clue why my booklets have vanished.

Komadori

If the issue doesn’t appear to be iOS update related then could it be linked to firmware, has yours changed recently?

Notice LDS is v5.4 for my iPad and that was released 4 months ago, but it states firmware 6.0 is required for booklets.

Looking on my iPad my Aries Mini is only on firmware 5.4 so assume I can’t yet use booklets, although beta 6.1.1 would be available if I wanted it!

Not sure how all this works but might be worth checking what versions you are on, other than that not sure what else to suggest, may be someone else might offer up further thoughts.

Simon,
excellent idea. In fact I had recently downgraded my two minis‘ firmware to 5.8 in order to improve stability. Following your hint I re-installed firmware 6.1.1 beta on both devices, but unfortunately without the desired effect, the booklets stay tucked away. Anyway, those booklets are not mandatory, main point is that I can keep listening to my wonderful music.
Thank you very much for your effort,

Komadori

So you use Lighting Server. Where do you keep the actual music files? And do you keep the Booklets in the specific folder? My flow is: NAS>musicserver>music/hires my NAS is a Synology and I run Minimserver right on the NAS