Altair G1 - Volume Level Variation


Something weird happening with my Altair G1. It is wired and I play music from a NAS. I did not enable volume control and the output level is set as Normal. Works well but sometimes - randomly - the volume is much higher for the same music and without any change on the amplifier volume control (Musical Fidelity M6si)

Any idea how to fix this ?

Thanks in advance.


What makes you think it is the Altair and not your integrated amp?

I have my Altair G1 set as yours but over WiFi with content on internal ssd, in other words output “locked” at full volume and listening level controlled via Pre Amp.

Haven’t experienced changes in music level other than what you get between various recordings.

Although my Pre has a remote it’s never used and stored away, first thought if your Amp uses one could it be triggered by accident occasionally.

You could try turning off the power (at the rear), wait a minute then turn it back on again, failing that try Resetting the Altair by “Erase All User Settings” under “Additional Operations”

But as Michael has hinted, could it be the Amp, have you experienced similar with any other source, even if that’s not the case does the Amp have any form of Reset or power off facility just in case it’s remote volume sensor (if it has one) is playing-up or faulty.

Lastly, I’ve read that TV remotes can sometimes “interfere” with other equipment, might be worth investigating to see if that could be happening in your case.

Sounds logical. I had another streamer before with the same amp and never had the problem.

Ok, so now the real fun begins. Simon suggested you do some resets on your gear. That sounds like a good start. I would reconnect your cables as well. Can you stream from A service like Tidal? Can you play your NAS without the Altair? Do you have other cable options to connect your NAS? Lastly can you try another NAS or even a USB drive?

1 Like

For me the output is not locked at full volume. I just disabled volume control. Could it be the reason ?

As replied above that the first time I have the problem. I will reset the Altair as you recommend and let you know. Thanks for help.

Your volume on your Altair should be locked at full volume and you would control your volume from your integrated amp.

From memory the process of just turning off that option defaults volume to max, just can’t recall if you then turn it back on again does it remain at max or reverts back to your previous level setting (not at my setup so can’t try at the moment).

But your thought about that section being possibly behind your issue might be worth investigating, saying that the “Erase” should reset and reboot the device and thereby put it back to standard.

If it doesn’t you could just play around turning the volume setting on and off again to see what happens.

Yes. I think I have read this in a post from Xuanqian. And if not then I fail to understand why do we have this function if it’s not to get full volume when disabled.

Anyway I did what you both recommended. After erasing all settings the volume control is enabled and I’m listening at max level (100). Under same conditions the volume is now higher than when I had the problem yesterday. I have disabled back the volume and no change. The problem being random I need to try and try again. But being confined I have plenty of time for that… :wink:

After erasing I had to re-create LS Library and in took some time. During this process the streamer has been freezing several times. Completely blocked and impossible to power off with the knob. I had to turn off power at the rear. Not the first time it happens by the way and sometimes without any reason. Is this common ? I thought it could be caused by incorrect file naming, accents marks or something like that. Is there any recommendation for naming audio files ?

Hi Frederic,

With regards to the volume issue I can only surmise that somehow that setting was in fact enabled but it was actually displaying as off, that would give you the impression everything was fixed at max when in fact it was still variable and would nicely explain why the sound level was rising and falling.

I’ve observed other settings in LDS that when altered don’t seem to display what was initially set, but closing LDS and restarting seemed to correct that behaviour. But it’s only a guess mind you it’s happened in your case, anyhow, let’s trust your “Reset” has sorted it all out.

I’ve never had issue on rebuilding library but my content is on internal ssd and WiFi is quite strong and fast, coupled with only having about 650 albums, it all processes within a minute or so.

I’ve read when undertaking any tasks with the library you just have to give it time to complete and avoid closing LDS, this allows all background processes to complete.

Can’t say I’ve experienced any freezing but if the device is hard at work processing a new library it may well appear unresponsive, again I believe you just have to give it time and certainly avoid interrupting that task by turning it off, that could just introduce potential errors if the system can’t recovery correctly.

Regarding metadata, I would expect if files are edited with reliable software the program employed would take care of what’s acceptable or not, I use Metadatics for macOS and it’s actually corrected some missing data left by programs such as Fission. Most editors also allow you to strip out data not required, which I do as a matter of course.

I don’t have experience of content stored over a network so can’t really add much on that topic, but I’m sure others can advise on what to look out for and probably how to improve the overall process.

Thank you Simon for good support. I will also move to internal SSD as soon as I receive the installation kit. I ordered it 2 months ago… However WiFi is not good enough so I will keep ethernet until I get better speed.
For 900 albums rebuilding library took approx 15 minutes. And 2 times it got stick in the middle. I had no other alternative than power off and start again. I don’t think metadata was the problem. I use Synology audio software (DS Audio). Not perfect but good enough I think for tags. I was more thinking about audio file names with accent marks. I still have audio files named like this:

Herminie, Scène Lyrique - Prière - Dieu Des Chrétiens.dsf

May be better to have:



I’m not sure it makes much difference, I certainly have a few like yours and haven’t experienced issues so can’t see why the upper example couldn’t be used.

Saying that I’ve edited some files and noticed when saved the characters used didn’t get carried over for the actual file name (happens with folders also), usually happens when ripping with XLD, but think that might have more to do with which characters macOS will allow, not sure if your OS and/or NAS applies similar restrictions.

So for example if I use “:” in the metadata which is acceptable, have to change to “_” for the actual file or folder, if not the OS rejects the character.

This is a screenshot of one album with a few unusual characters by Clannad.

I would very much think that some characters are causing problems. I’m also a Mac user. Will try Metadatics to check my files. Some work in perspective! Thanks again.