Album playback in Tidal/LDS stops


#41

Hi Xuanqian,

Thank you for your reply.
DNS setting of router can not be changed.
How can I do so on level of Aries Mini?
When I go to “Network information”, setting are displayed, but how can I change the configuration?
Regards.

Bart


#42

Try this:

Open Lightning DS
Choose Settings
Choose Lightning Device and select your device
See Network Connection and select your connection
Below the network details is a slider switch; enable it; you can now edit the DNS field.

This is based on an Aries. I don’t see why Aries Mini should be different.


#43

Thanks, indeed now i could change DNS settings.
However, it will automatically revert back to the standard DNS settings of the provider.
I’m not sure neither whether the “15 minute pausing” issue when playing Tidal through LDS is related to DNS or network issue’s: in fact song B is loaded, but it will not play AUTOMATICALY. When i tick “play” MANUALLY, it will start immediately. Same when ticking “next” in the middle of song A and B will start without any delay.


#44

If you can not change the DNS via router then you will need to change the setting of the ARIES via device setup. However you can not just give DNS, it will need you to use manual IP mode with manually input IP address, subnet and gateway. You really to make sure you know what you are doing to avoid IP conflict in the network.


#45

Xuanqian,

I am also experiencing this issue. I have reached out to tidal support to clarify that I only experience it using the Aries (not iOS app). Once they determine this they simply direct me to Auralic claiming it is not their issue.

What to do?

Thanks,

Denote


#46

My previous reply to assign DNS server manually work out TIDAL issue most of the times.


#47

I’ve manually set the DNS to 8.8.8.8, which I changed directly through my router settings and through the Lightning DS app. Unfortunately, I am still getting endless buffering and have to manually play every next track. Would you please offer any other suggestions that may fix the problem?


#48

I started this thread after I had no problems with Tidal/LDS for over 2 years. Then the problems started (see the first post in this thread)…

The advice to switch to 8.8.8.8 (Google DNS) was given to me by Tidal Support a few months ago. I did that immediately, but it didn’t help me! The buffering (not with all tracks, but with many tracks) remained. By the way: 1.1.1.1 (Cloudflare) is even faster than 8.8.8.8 (Google).

I have described the problem very precisely to Tidal (also to Auralic). The strange thing is that the buffering always (really always!) stops after exactly 16 minutes - and then the track starts without any intervention (by manual triggering you can start it before). So there must be some process running in the background that takes exactly 16 minutes. To my surprise, Tidal (and Auralic) was not able to find the error with this precise error message.

But for me the whole thing is done. I quit Tidal. I switched to Qobuz Studio (real HiRes files, no MQA). I haven’t had a single buffer problem with Qobuz in three months! Not even with really big files in 192/24!

Apart from the missing sorting option for the Qobuz favorites, I am also very satisfied with the integration of Qobuz in LDS. It’s great that the booklets for some albums available in Qobuz can be displayed so easily in LDS on the iPad. Well done Auralic.

After all, my advice: Quit at Tidal (Tidal deserved it because of the bad support). Switch to Qobuz.

Kind regards
maasi


#49

It really depends … I do not have any single issue with tidal for 3 years now. I used it with a Aries Femto and now a G2. Didn’t change DNS anywhere, standard stuff.

Try Qobuz in high res … just 2h and I quit it. You can see High-Res files but you can not play them : because of some constraints of the artist etc … I try 3 albums and had the issue. With others it’s fine … so paying for a service that can not play all the files available is a no go for me (and i’m French) and it’s more expensive with less choice …


#50

This has changed recently. A number of labels which weren’t available for streaming in high resolution have removed that limitation. Qobuz has also simplified its offer and all quality levels are now available with a monthly subscription.

I have no idea about other genres but the Qobuz library is outstanding for classical and probably also for jazz.


#51

Xuanqian,

Thanks for coming back to me. Unfortunately I still have the issue when DNS is set to google servers. I have no issue with the iOS tidal app so can use airplay to stream. This is obviously a sub optimal solution. Any other recommendations that may resolve this?

I am happy to collect a debug log, take a thread dump or other if this will assist.

Appreciate your help,

Denote


#52

Yes but the music is not classical or jazz :slight_smile: and even for vocal jazz, i’ve more choice with tidal


#53

Thanks everyone for your responses, guidance and advice so far.

I would make the switch to Qobuz, but it is not available in Australia.

The Aries is a great streamer that produces great results, but this issue is pretty much a deal-breaker. The problem does NOT occur when I use other products (e.g. dedicated audiophile streamers, computers, smartphones, tablets) on the same network, using the same internet connection, with the same Tidal account, in the same house. This is isolated to the Aries, and clearly others are experiencing the same situation.

Is there anything else I can do to help come up with a resolution? The product is out of warranty, so I can’t send it back. At the same time: 1.) The current usability is terrible, 2.) It’s hard to accept just cutting my losses and retiring an expensive good-sounding product or throwing it away, and 3.) I can’t bring myself to sell it on in good faith, knowing that the next owner might encounter the same glitches. Please help!

Once again, many thanks and fingers crossed…


#54

Is your connection to Aries wireless or wired?

Do you use Aries only with Tidal?


#55

Is your connection to Aries wireless or wired? It’s wireless.

Do you use Aries only with Tidal? Yes.

:crossed_fingers:


#56

I strongly recommend testing with a wired connection. It’s possible that your problem is an unstable wireless module.


#57

Thanks droxford. I’ve just tried a wired/ethernet connection. It still sounds great but the same intolerable buffering/16-minute-pausing issue persists. The only difference now is that there is unsightly cabling! Back to the drawing board…


#58

Yes I am also in Australia so no choice with qobuz. I have also tested with wireless and wired connections with the same result. I have also lowered the resolution of streams to mp3 to test if there is a bandwidth issue to no avail.

Similarly I have no local files, I just want to stream tidal but can’t seem to get this to work.

Looks like I will have to go back to using the laptop with tidal app and see if this works some time would in the future. Glad I tested the waters with the Aries mini and not G2.

Denote.


#59

The problem is not related to a bad Wifi. I wrote this in this thread already on 18.06.2018:

"When I use Tidal with Wifi > problems.
When I use Tidal with Ethernet > problems.
When I log in to my Auralic devices with a friend’s Tidal account - problems !
When I use Qobuz with Wifi - no problems !"

The issue is related to the interaction of Tidal with the Aurlic firmware. But - at least in the past - there have been similar problems in Tidal’s interaction with other companys. Have a look at the links in my post from 18.08.2018.

Kind regards
maasi


#60

Maasi - it would certainly appear that this is a firmware issue. One interesting feature I have found is that if I switch to an external DAC the issue is not as severe. The album does not start correctly (I have to hit play a couple of times and wait for the stream), however, once it begins I now experience no buffering or delay as the album progresses to the next track.

Can anyone else confirm the buffering issue (16 min delays, album fails to play) occurs with the internal DAC?

Denote.