5.1.beta3 firmware is now alive!


#1

In this version, we have located a major issue related to device unstable for all types and fixed it.


#2

Hello.

I had 5.1.beta2 firmware which sounds like 4.1.
Now I update to 5.1beta3, and this one sounds not so good like the firmware before. Now I downgrade to 4.1, and I like it more from sound.

Please checkt it.

Marek


#3

Hi, what was this majeur issue!

Thx.


#4

The 5.0 firmware introduced a new kernel and file system. For some reason, the ‘dynamic frequency boost’ function of the processor was not disabled (!) , which caused the CPU to jump to a higher running frequency from time to time and caused all kinds of stability problems.


#5

Hello!
I think too that the sound with 5.1 beta 2 fimware was better then with newer 5.1 beta 3…
It appears to me that I hear slite harshness high freaquncies. Also, I hear a background sound similar to elevated levels of ultrasound…
Please try chek that…

BR,
Victor.


#6

I also don’t like 5.1 beta3. Sound distortioned and colorless for me. Hoping for a new better version.
For me 5.0 sounded great!


#7

It would be very good if the owners of The Auraliс devices participating in the testing program of the new firmware had the opportunity to download the previous versions of the test firmware to their devices in case they want to do so…


#8

Hi,

I have installed the beta version 3. But the Aries LE is very unstable. While the music is playing the Aries stops and Lightning DS can not find My device. The Aries is wireless connected and the NAS is wired with the router.

Since beta version 3 i have to reset the Aries now for the 4th time by switch the power off.

Is this a known problem?

Kind regards

Jan


#9

I have now between the NAS and router a switch. (Read in another topic). But now the device is continiously buffering between songs for a long time. Meanwhile there is no music.:frowning:

Kind regards

Jan


#10

I’ve given up on the WIFI as having the same issues as you. Now trying a powerlink to the ethernet port to see if it helps. So far no crashes … but only tried it today.

Chris


#11

Hi,

I have now reset My Aries. But now i can not join the Auralic WiFi spot. See the screenshot.

What’s wrong?..

Jan


#12

I have now run the Aries for 3 days through ethernet (powerlink) rather than WIFI and it has not crashed once. Maybe the Aries does not like a busy WIFI network which is the case in my house with the synology NAS.

Chris


#13

There’s a slight sound quality change from 5.1 beta 2 to beta 3, to me I’m hearing more ‘darker’ background; this normally shows lower background noise. Again, this depends on individual taste, it is very subjective.


#14

The beta 3 disabled a feature called ‘dynamic frequency boost’, which adjust CPU frequency based on load, it has caused stability issue with our operation system. The feature was disabled by default since very beginning but was enabled by mistake in 5.0 firmware (till beta 3). Now it is fixed.


#15

I would like to reiterate since switching from WIFI to Ethernet connectivity on the Aries I have not had a single crash/lock up with this firmware release. To me that shows an issue in the WIFI stack on the device. I have a fairly busy WIFI network with a Synology Server and security cameras. This network traffic though should not crash the device.

Chris


#16

I also have WiFi problems causing the Aries crashes. So I purchased a WiFi amplifier in the hope that it is now stable. The Aries LE I have wireless connected. Also my Synology NAS I have wireless connected with the Edimax EW-7822UAC usb WiFi stick. I use the iPad air Wi-Fi Cellular for the control. Everything runs on the 5 GHz Wi-Fi network.
My question is how the different settings in my WiFi amplifier.

For the settings See the screenshot from the amplfier.


#17

I have a mini and my Lighting DS is freezing up constantly especially if I get out of the app and return


#18

Same


#19

I can confirm that the firmware 5.1 beta3 runs much more stable than before. But 5.1 beta3 still does not seem to be completely flawless. Twice in 10 days stopped the playback with me for no apparent reason and the router (Fritzbox 7490) had lost the connection to the Aries Femto. Each other device kept its connection to the router.

Kind regards
maasi


#20

The only option you may try is the 802.11e/WMM QoS, I dont know if it works better to enable or disable it.

The rest of the setting should be just fine.